7th November 2016

magento.mshost.dk Magento-server utilgængelig

Vi oplever udfald på vores Magento-server. Vi arbejder hårdt på at få den til at køre stabilt igen

UPDATE: Serveren er oppe igen, der kan gå lidt tid før den er oppe på 100% hastighed igen. Vi holder øje med den.

UPDATE: Serveren kører igen stabilt. Udfaldet skyldtes et enormt antal forespørgsler fra en såkaldt BADBOT. Vi har nu udelukket denne i firewallen.